INTRODUCTION TO ENDNOTE X8

These notes have been prepared to assist participants in EndNote classes run by the Monash University Library. Examples have been developed using Windows 7 with Microsoft Office 2013 as the word processor. Some features may differ when using other operating systems or word processors, particularly Macs. Specific guidance for Mac users is included in such cases.

CONTACT YOUR LAW ENDNOTE EXPERTS

Kay Tucker, Law Library Manager
Kay.Tucker@monash.edu
Phone 9905 1516

Caroline Knaggs, Subject Librarian
Caroline.Knaggs@monash.edu
Phone 9905 2604
**TABLE OF CONTENTS**

Contact your Law endnote experts ........................................................................................................... 1

Introduction .................................................................................................................................................. 5
  What is EndNote........................................................................................................................................ 5
  Obtaining the software............................................................................................................................... 5
  Where to get help....................................................................................................................................... 5
  Windows users: ......................................................................................................................................... 6
  Mac users: .................................................................................................................................................. 7

Setting up Endnote for Law ....................................................................................................................... 7
  Download the Law style and RefType file.................................................................................................. 7

Start endnote and IMPORT the AGLC files ............................................................................................... 8
  EndNote libraries ....................................................................................................................................... 8
  Starting EndNote for the first time ........................................................................................................... 8
  Check for updates ...................................................................................................................................... 9
  Import the RefType File ............................................................................................................................ 9
  Check Folder Locations ............................................................................................................................ 9
  View and Select Your Style ...................................................................................................................... 10
  Modify the Reference Types .................................................................................................................... 11

Choosing and previewing a bibliographic style ......................................................................................... 12
  Adding styles to the favourites menu in EndNote................................................................................... 12

Create a new library .................................................................................................................................. 13
  EndNote libraries ....................................................................................................................................... 13
  Starting EndNote for the first time ........................................................................................................... 13

Add references to your library ................................................................................................................... 14
  Add a new JOURNAL ARTICLE reference manually .............................................................................. 14
  Add a new CASE reference manually ................................................................................................... 15
  Add a new STATUTE reference manually ............................................................................................ 16
  Preview the reference with styles applied ............................................................................................... 17
  Open, view and edit the reference ........................................................................................................... 17

Add references to your library electronically ............................................................................................. 17
  Direct export of references using the LegalTrac database ......................................................................... 17
  Direct export of references using the AGIS database on Informit ................................................................ 19
Direct export of references using Monash Library Search ................................................................. 20
Direct export of individual records from Monash Search ................................................................. 21
Additional information for Mac users: ................................................................................................. 21

**Working with references within EndNote** ...................................................................................... 22
Selecting references ............................................................................................................................. 22
Editing references ............................................................................................................................... 22
Deleting references ............................................................................................................................. 22
Sorting your EndNote library .............................................................................................................. 22
Searching within your EndNote library ............................................................................................... 22
Ratings .................................................................................................................................................. 22
Mark as read/unread ............................................................................................................................. 23
Layout options ..................................................................................................................................... 23
Web links in references ....................................................................................................................... 23

**Dealing with duplicate records in your EndNote library** ................................................................. 23
Find and compare duplicates ............................................................................................................... 23
Delete multiple duplicates .................................................................................................................. 24

**Working with full-text PDFs in EndNote** ...................................................................................... 24
Obtain your PDF .................................................................................................................................. 24
Drag the file icon onto the appropriate reference .............................................................................. 24
Viewing the full-text document .......................................................................................................... 25

**PDF copyright and licensing issues** ............................................................................................... 25

**Generating references from PDFs** ............................................................................................... 25
Creating a reference from a single PDF file ....................................................................................... 25

**Groups in EndNote** ....................................................................................................................... 26
Creating and using groups .................................................................................................................... 26
Deleting a group ................................................................................................................................... 26
Smart groups and group sets ............................................................................................................... 26

**Term lists** ........................................................................................................................................ 27
Adding terms to the Keyword Term List ............................................................................................. 27
Inserting a keyword into a reference .................................................................................................. 27

**Working with EndNote references in Word** ............................................................................... 28
Adding footnotes ................................................................................................................................. 28
Adding page numbers to a footnote (Pinpoint citations) ................................................................. 29
Deleting a footnote ................................................................................................................................. 30
Moving text and footnotes ....................................................................................................................... 31
Omitting part of a citation ......................................................................................................................... 31
Subsequent references - Ibid .................................................................................................................. 32
Non-consecutive repeated citations – Above n ....................................................................................... 32
Categorising references in a bibliography ............................................................................................ 33
  Create a Term List linked to the Label Field ...................................................................................... 33
  Change the sort order for bibliography ............................................................................................ 34
  Changing other bibliography options ............................................................................................... 34
  Create a separate bibliography ............................................................................................................ 35
  Alternative method - Using Word to Categorize References ................................................................. 36
Finalising your documents ....................................................................................................................... 36
  Convert to plain text ............................................................................................................................ 36
Structuring long documents ................................................................................................................... 36
Back up EndNote libraries ...................................................................................................................... 37
  Create a compressed library ............................................................................................................... 37
  A word about data management ........................................................................................................ 37
  Upload your EndNote library to Google Drive .................................................................................... 38
INTRODUCTION

What is EndNote

EndNote is a program for electronically importing, storing, and organising references, and can automatically generate citations and bibliographies.

References are stored in EndNote libraries and can be added manually or by importing records from databases using EndNote filters. A connection file enables EndNote to directly search and retrieve records from online databases. Bibliographic styles determine how EndNote references are formatted and presented in a Microsoft Word document.

The following file types are used by EndNote:

- EndNote Libraries .enl
- EndNote Connection Files .enz
- EndNote Styles .ens
- Data Folder .data
- EndNote Filters .enf
- Compressed Library .enlx
- Preferences File .enp
- Terms List .txt

What’s new in EndNote X8

If you have been using a previous version of EndNote and want to know what new features have been added in X8, refer to endnote.com/training

Obtaining the software

EndNote can be downloaded from the Obtain EndNote tab at guides.lib.monash.edu/endnote

Important: After installation, check for any post release updates and patches at updates.endnote.com or in your EndNote program click Help > EndNote Program Updates.

Important: EndNote is commercial software and the license restricts access to Monash staff and students only.

Where to get help

From the Library

Visit the EndNote library guide at: guides.lib.monash.edu/endnote
Contact the library via ask.monash at: my.monash.edu.au/askmonash

From endnote.com

The Help Menu in EndNote contains a range of indexed and searchable topics
The Getting Started Guide is installed as a PDF file with the EndNote program, and can be accessed by clicking Start ► All Programs ► EndNote ► Getting Started Guide
The EndNote Online User Manual at: endnote.com/il online-user-manual
The EndNote FAQs page at: endnote.com/support/faqs
The EndNote Training Video Library at: endnote.com/il/endnote-video-training
The EndNote Forums for technical support at: community.thomsonreuters.com/t5/EndNote/ct-p/endnote
Windows users:

By default, EndNote X8 installs only the commonly used filters, output styles and connection files. To install all available files, choose Custom instead of Typical during the installation process.

Select the Custom option during installation.

From the drop-down menu of Additional Connections, choose Entire feature will be installed on local hard drive. Repeat this step for Additional Filters and Additional Styles.

Click Next to proceed and complete the installation. You can leave the rest of the installation options as default.

1. Before selection
2. Additional files now selected

Subsequently you will be invited to set up an EndNote Online account. You do not necessarily need to do this at this time, and can directly access EndNote.
Mac users:

1. Make sure no applications are running.
2. Start the EndNote installation program.
3. Double click the downloaded installer file (EndNote-X8-OSX.dmg) to display an EndNote X8 folder.
4. Drag the EndNote X8 folder to the Applications folder on your hard drive.
5. Double click on the Applications folder, then the EndNote X8 folder, then the EndNote X8 application icon in order to launch EndNote.
6. At this point you have the option to register for an EndNote X8 online account. You do not need to do this at this stage.
7. Follow the prompts, then click Done.

Once EndNote is installed the customisation process must be completed.

1. Click on EndNote X8 in the top left hand corner of the EndNote program menu bar.
2. From the dropped down menu choose Customizer.
3. Ensure all boxes have a tick, click Next and then Done.

EndNote Online is the web-based version of EndNote. It has similar, but more restricted, functionality than the standard (desktop) version you are installing, and is used when sharing libraries or working between different computers. Refer to the EndNote library guide for full details.

SETTING UP ENDNOTE FOR LAW

Hundreds of citation styles come with the EndNote program. Any of these can be modified to create a style for a particular need. See the EndNote help for creating styles.

A Monash Law Faculty style has been created based on the Australian Guide to Legal Citation, 3rd ed. 2010 (AGLC). The style can be copied to EndNote on your c: drive in Program Files\EndNote X8\Styles| OR if you are using a university PC to your Documents folder on your personal network drive (create a folder for EndNote).

To accommodate the various reference types (Cases, Statutes, Bills, etc) specified by the AGLC, you will need to change the RefType Table on each of your EndNote installations. You can do this by importing the file into EndNote.

Download the Law style and RefType file

1. Download the Monash Law Faculty style

   Go to the Library’s EndNote page at guides.lib.monash.edu/endnote

   Click on the tab for Referencing Styles and Word. Then, right click on the link to Monash Law Faculty style and select Save Target As. Save to your Documents folder or to the Desktop.
2. Save the RefType file

Click the link to the file RefType Table to display the page.

Use the browser's Save As function to save the page to your Documents folder or to the Desktop. You must save it as an .xml file.

When you have opened EndNote, you will need to import the RefType file.

START ENDNOTE AND IMPORT THE AGLC FILES

EndNote libraries

An EndNote library refers to the collection of references you create, store and manage. There is no limit to the number of libraries you can create or the number of references you can store in a library. However, it is strongly recommended that you keep all your references in one primary library.

Starting EndNote for the first time

Windows

Click Start ➤ All Programs ➤ EndNote (folder) ➤ EndNote (program)

Mac

Click Finder ➤ Applications ➤ EndNote X8 ➤ EndNote X8 app

1. In the EndNote toolbar, click File ➤ New…
2. The New Reference Library dialog box will appear. Navigate to a desired file location and enter a file name for your new library. Click Save to finish. Mac users may choose to save their library as a package which contains both the library and data folder in a single file.
3. The new library you created will open automatically, with its filename in the top left corner.

**Hints:**
- You can create a desktop shortcut icon by dragging the EndNote Program link onto your Desktop.
- The default save location is Documents.
- EndNote libraries have the file extension .enl, or .enlp if you...

---

**Check for updates**

Clarivate Analytics, the producers of EndNote, occasionally releases updates to fix reported bugs. It is a good idea to check that you have the latest update installed. In EndNote, click Help ▶ Check for Updates…

On a Mac click EndNote X8 from the menu bar and from the drop down menu choose ‘Check for updates’.

---

**Import the RefType File**

Click Edit ▶ Preferences, then click Reference Types in the left pane.

Click the Import button in the right pane, locate the .xml file on your computer and click the Open button.

Click Apply, then OK

---

**Check Folder Locations**

Check that EndNote knows where to look for the Style you have downloaded.

Go to Edit – Preferences, then select Folder Locations

Click Select and browse to the location where you saved the Monash Law Faculty style. Click Select.
View and Select Your Style

From the menu bar, select Edit → Output Styles.

Select Open Style Manager and find MonashLawFacAGLC3. Select it and click Edit.

Under the heading for Bibliography, click on Template to see the style.

Under the heading for Footnotes, click on Template to see the style. Note that the “short form” has been set to repeat the “long form” of each citation. This means that when you are first writing your paper repeated citations will appear in their full form. At the end, when you wish to replace citations with *Ibid.*, go to Repeated Citations under the Footnotes heading and select to Replace Repeated Data with: *Ibid.*

See more on repeated citations when working in Word, later in the handout.
Also Note the box Include References in Bibliography. This can be checked if you wish to add references to a bibliography every time you insert a footnote. Usually, it is best to create a separate bibliography from your Endnote Library at the end of your writing process.

3. Manually edit the Reference style

To change the way a style displays, style editing can be done manually, though care needs to be taken. If you do need to edit, it may be wise to check the online help instructions or contact your librarian for assistance.

Hint:
- Consult Bibliographic Styles in the EndNote manual for full details before editing style templates. Formatting and punctuation characters usually need to be added to ensure the changes to a style work as intended.
- When editing an EndNote style to create a new style, give the new style its own filename so you preserve the original file. Name the file in a way that reflects the new style, e.g. AGLC3 EDITED.

For example, you may wish to edit the citation style to publish in a journal. Make the changes in the template and Save As with a different filename.

Modify the Reference Types

If you are adding a new Reference Type or adding new fields to a Reference Type, you will need to Edit the Reference Types file in Preferences:

1. Go to Edit ➔ Preferences
2. Select Reference Types
3. Click Modify Reference Types
4. When finished, remember to click OK, then click Apply and OK again for the changes to take effect.
CHOOSING AND PREVIEWING A BIBLIOGRAPHIC STYLE

There are more than 5000 different style files available in EndNote. In addition, you can create your own style by editing an existing style’s template. A new EndNote library will initially display only the few styles in the favorites pull-down menu. The original default style is Annotated Style. A highlighted record will be displayed in the default style in the Preview tab. (If the Preview tab is not showing, click Show Tab Pane in the bottom right corner.) You can change the style from either EndNote or Word.

To change the style in EndNote, click on the pull-down arrow next to the current styles box and select one of the other listed styles.

Adding styles to the favourites menu in EndNote

1. In the Bibliographic output style pull-down menu, choose Select Another Style....

2. The Choose a Style dialog box appears. Browse the list to choose your preferred style. If the style is not showing, click Select Another Style...

Hint:
To find the MonashLawFacultyAGLC3 style, type Monash into the Quick Search box and hit Enter.
Highlight the style and click the **Choose** button. These chosen styles will now appear in your pull-down favourites list.

---

**CREATE A NEW LIBRARY**

**EndNote libraries**

An EndNote **library** refers to the collection of references you create, store and manage. There is no limit to the number of libraries you can create or the number of references you can store in a library. However, it is strongly recommended that you keep all your references in one primary library.

**Starting EndNote for the first time**

**Windows**

Click **Start** ▶ **All Programs** ▶ **EndNote** (folder) ▶ **EndNote** (program)

Click **Finder** ▶ **Applications** ▶ **EndNote X8** ▶ **EndNote X8 app**

4. In the EndNote toolbar, click **File** ▶ **New…**

5. The **New Reference Library** dialog box will appear. Navigate to a desired file location and enter a file name for your new library. Click **Save** to finish. Mac users may choose to save their library as a package which contains both the library and data folder in a single file.
6. The new library you created will open automatically, with its filename in the top left corner.

**Hints:**
- You can create a desktop shortcut icon by dragging the EndNote Program link onto your Desktop.
- The default save location is Documents.
- EndNote libraries have the file extension .enl, or .enlp if you save a Mac library as a package.

**ADD REFERENCES TO YOUR LIBRARY**

There are various ways of adding references to your library. You can manually enter reference information, search an online bibliographic database and retrieve the references directly, and you can import references that have been downloaded from bibliographic databases.

**Add a new JOURNAL ARTICLE reference manually**

1. Click References ▶ New Reference (or use the New Reference icon). Your main library window will change to a new empty reference template.
2. Choose the type of reference you are creating by selecting from the Reference Type drop-down menu.
3. Start typing reference details into corresponding fields by clicking on each heading or by using the Tab key.


**Hints:**
- The text you enter will appear in red in the Author and Publication Name fields if this is the first time you have used this name. If there are other existing records in your library EndNote will try to provide auto-complete suggestions as you type. Simply keep typing to overwrite them.
- Put each author in a new line and use the format of “Surname, First Name”.
- Finish the entry with a comma if the name of the author is an organization (e.g. “Monash University,”). If your corporate author name includes a comma in the name itself, use two commas in place of the first comma (e.g. “Department of Agriculture,, Fisheries and Forestry”)
- Usually avoid using any punctuation, labels, or text styles that are normally a part of a bibliographic style. Endnote will format the style automatically.
4. Click the close button on the New Reference window. or on a Mac the red radio button

5. Click Yes to save, No to discard, or Cancel to remain in the editing window.

---

Add a new CASE reference manually

Choose Reference then New Reference from the menu bar. Your main library window will change to a new empty reference template.

1. Select reference type

Choose the type of reference you are creating by selecting from the Reference Type drop-down menu.

Note that there are FOUR different reference types for Cases. Choose the one applicable to the type of case citation you are entering (i.e. Case – Round Brackets, Case – Square Brackets, Case – Unreported with MNC, Case – Unreported with no MNC)

---

**Friend v Brooker (2009) 239 CLR 129**

---

**Hints:**

- If the year is to appear in square brackets – because the arrangement of the law report series is dependent on the year (if there is no vol number or each year begins at vol 1) select the Reference Type as Case – Square Bracket

- Do not use italics for the case name; this is automatically done by the reference style.
2. **Type in reference details**

Start typing in reference details into corresponding fields by clicking on each heading or by pressing the **Tab** key.

3. **Save and close the reference**

Click the close button on the **New Reference** window. Click **Yes** to save, **No** to discard, or **Cancel** to remain in the editing window.

---

### Add a new STATUTE reference manually

Choose **Reference** then **New Reference** from the menu bar. Your main library window will change to a new empty reference template.

1. **Select reference type**

Choose the **Statute** reference type by selecting from the **Reference Type** drop-down menu.

2. **Type in reference details**

Start typing in reference details into corresponding fields by clicking on each heading or by pressing the **Tab** key.

3. **Save and close the reference**

Click the close button on the **New Reference** window. Click **Yes** to save, **No** to discard, or **Cancel** to remain in the editing window.
Preview the reference with styles applied

The references you just entered will now appear in your library.

With the new reference entry highlighted in your library, you can now see a preview of this reference displayed in the pre-set style in the **Preview** tab of the **Tabs Panel** (also referred to as the **Reference Panel**).

Choose the output style from the **Output Styles** drop-down menu on the tool bar.

---

Open, view and edit the reference

Highlight the entry from the reference list and double click or hit Enter to open it. Alternatively, from the menu bar select **References ➤ Edit References**. You can edit this entry and all other records in this view.

---

**ADD REFERENCES TO YOUR LIBRARY ELECTRONICALLY**

References can often be downloaded directly into an EndNote library using a database's **Direct Export** feature. This is the most commonly used method and is supported by many databases.

**Direct export of references using the LegalTrac database**

1. Select **LegalTrac** from the Databases tab on the Law Resources Library guide.

2. Perform a brief search, e.g. “directors duties” in **Keyword** and click the **Search** button.
3. Click on **Save** under required results to select them.

4. At the top of the screen click **More**, then **My Folder** to see the saved articles.

5. At the right of the screen, select **Citation Tools** in the Tools box.

6. The **Citation** box is displayed. Under the heading **Export**, click **EndNote**.
7. The records should download, click on the file and they will import into the open EndNote library. If no library is open you will be prompted to choose a library to open.

8. Double click on a reference to view the content, e.g. what is included or not included. You may need to edit some records – for example capital letters in the article title, etc. You can do this automatically by selecting the text you want to change and choosing Capitalize Each Word from the Change case drop down menu (don’t forget to go back and change the articles and prepositions to lower case).

Note also that some journal articles may be placed in the “Magazine” reference type. This reference type is not supported, so you should change the reference type to “Journal Article”.


**Direct export of references using the AGIS database on Informit**

1. Go to guides.lib.monash.edu/subject-databases/law and select AGIS plus text

2. Perform a brief search, e.g. “bill of rights” and Australia and click the Search button.

3. Click in the boxes to mark the records you wish to save.

4. Click Save at the top of the page.
5. Select **Marked Records** or alternate option under ‘Records to Save’

6. Leave the defaults for Fields to Save and Field Label Format

7. At Output Format choose **EndNote Direct**

8. Click **Save Records**

9. Double click a reference in Endnote to view the content. You can now edit fields if need be.

---

**Direct export of references using Monash Library Search**

Open a web browser and go to monash.edu/library

In the Search box, perform a brief search, e.g. type “jane austen” including the quotation marks.

Select the items of interest by clicking the star beside each record – it will change to yellow.

Click **e-Shelf** in the top right corner of the web page and review the list you have created.

Tick items you want to export and from the **Select how to save** drop-down menu, select **Push to Endnote Desktop (RIS)**, then click **Go**.
A Push to RIS (Import to Citation Manager) window should appear. Click OK to accept the default settings. When the Primo_RIS_Export.ris file appears, click Open. (Alternatively, open it from your Windows 7 Downloads folder.)

The Choose an Import Filter window may appear. Select the RefMan RIS import filter and click Choose. The records will import into your EndNote library.

Open various references to verify the content and check whether any information is missing. You may need to edit some records, e.g. there may be a “?” instead of an umlaut over a letter, incorrect capitalisation, or data in the wrong fields, or you may need to italicise an organism or species name in an article title.

**Direct export of individual records from Monash Search**

1. Using Search, find the individual record for the item you want and display the Details view.
2. Using the Actions drop-down menu choose the Endnote Desktop (RIS) option, then follow instructions 5 - 8 above.

**Additional information for Mac users:**

Firefox or Chrome are the preferred browsers for direct export from databases.

**Using Safari:**
- Safari will not seamlessly allow direct export into EndNote – Safari’s default security settings prevent this.
- By default, Safari will download a “delivery file” to the Download stack.
- Drag the delivery file to the EndNote icon on the Dock. EndNote will then prompt for the name of the library in which to import the file.

If you are unable to successfully download the file or drag it into Endnote use the following steps:

1. Locate the downloaded file in your downloads folder.

March 2017
2. Right click the file and choose ‘Open with’ and then choose ‘Other’.

3. Select EndNote from the Applications folder and then the EndNote program.

WORKING WITH REFERENCES WITHIN ENDO NOTE

Selecting references

- To select a single reference, just click on it once.
- To select all references, use the Edit ► Select All.
- To select multiple references, Ctrl + Click to toggle individual record selection on or off without affecting other references.
- To select a continuous range or block of references, click once on the record at one end of the range, then Shift + Click once on the record at the other end of the range.

Editing references

To open a record for editing (e.g. correcting a typing mistake or changing the characters to italic), just double-click on the individual reference in the list of references.

Deleting references

To delete one or more references, select then use the Delete key.

Sorting your EndNote library

To quickly sort records within your library click once on the header of one of the display columns to sort by that column.

Click a second time to reverse the sort order.

More detailed sort options are available Tools ► Sort Library...

Hint:

- Although only the surname of the primary author may be displayed, it will sort on the full author name, so Smith, A. will sort accordingly with Smith, B.
- Smith, A. is sorted as "less than" Smith, A..

Searching within your EndNote library

Type your word or phase into the Quick Search box and press the Enter key on your keyboard (or click the magnifying glass icon).

The Search Panel enables more detailed searches. To activate it, click Show Search Panel.

Ratings

The first field in a record is labelled Rating. To apply a rating (1 -5 stars) to a reference click the number of dots in the Rating field that corresponds to the number of stars you want to award it.

In this way you can easily find key references within your library.
Mark as read/unread

In a list of references the grey dots in the far left column can be used to keep track of which references you have read, or are yet to read. After reading a particular reference, click the record’s grey dot, which will become a hollow circle, a reminder that you have read the reference.

Layout options

The Layout button in the bottom right corner of the window provides various options for changing the display of the Groups and Reference panels.

Web links in references

When you transfer references from a database, each record may include a link back to the reference in the database. You can also manually add a web address to the URL field in a reference (this is mandatory for web pages and other web documents).

When a record contains a web address in the URL field, EndNote can open that link in your default web browser. Click on the reference, and then click the Open Link icon.

Mac users: While there is no link icon on the tool bar, Command + G will open the link in your default browser.

DEALING WITH DUPLICATE RECORDS IN YOUR ENDNOTE LIBRARY

Find and compare duplicates

1. Click References ► Find Duplicates
2. EndNote will present you two references at a time to compare. Any fields which are different in the two records will be highlighted. You can scroll each reference to compare fields. Scrolling of both references will be synchronised for easier comparison.
3. Decide which to keep and click the Keep This Record button - the other reference will be deleted.

If you have three or more duplicates for a reference, you will only be presented with two references at a time to compare (e.g. you have duplicates 1, 2, and 3. You are presented with duplicates 1 and 2, you decide to keep 1, you will then be presented with duplicates 1 and 3)
Delete multiple duplicates

If you have a lot of duplicates, you can delete them all at once.

In the previous step, press the Cancel button. Click on the Duplicate References folder in EndNote - you should see all but one of each reference are highlighted.

Click References ▶ Move References to Trash. If your trash builds up with deleted references, click References ▶ Empty Trash.

Hint: Not all fields are compared when selecting records to highlight e.g. you may be deleting the only record with a URL if the URL field is not being compared. EndNote default settings compare the same reference type with matching Author, Year, and Title fields. The settings can be changed – refer to EndNote help under Duplicate References.

WORKING WITH FULL-TEXT PDFS IN ENDNOTE

Full-text PDFs are not automatically included when exporting references into EndNote from a database. You will have to add the full-text PDF file manually, as described below.

Obtain your PDF

Download or save your PDF file to a location where you can find it easily. This will be a temporary location, so somewhere like the Desktop is fine.

Drag the file icon onto the appropriate reference

1. Arrange your windows so you can see both EndNote and the downloaded PDF file.

2. Drag the PDF onto the relevant record in the EndNote reference list.
   A paper clip symbol next to the reference list title indicates that a file is attached to that record.
   The PDF Viewer tab will show the filename of the PDF you have attached.

3. You can now delete the original downloaded file - EndNote has created a copy of the PDF file within the associated .Data folder of your EndNote library.

   Alternatively, select the relevant record, then click References ▶ File Attachments ▶ Attach File. If you use this method, when choosing the downloaded PDF file, leave the option Copy this file to the default file attachment folder and create a relative link selected.
Now that you have attached the PDF file, to view the full-text document from EndNote select the appropriate reference and click the Open File icon. The document should open in your current PDF viewer (usually Acrobat Reader).

If you have your library layout set at ‘Bottom-Split’ or ‘Right-split’ you can also read the PDF in the Reference Panel, to the right of the listed references. This area also includes some basic tools for adding highlighting and sticky notes to the PDF.

To highlight text in the PDF, drag to select the text you wish to highlight, then click the Highlight Text tool. To add a sticky note, drag to select the text you wish to annotate, then click the Sticky Note tool. Double-click the inserted icon to edit or read the sticky note. You can also underline text or strike through text.

The Mac toolbar for working with PDF’s looks like this. Click on the pen and paper icon to reveal all of the tools.

PDF COPYRIGHT AND LICENSING ISSUES

To ensure you comply with copyright law and database license requirements:

- Always adhere to copyright limits of ‘fair dealing’ when uploading pdfs to your EndNote library. Refer to intranet.monash/copyright.
- If you share your library with others, share just the references; do not include the full text attachments.
- If you leave Monash University you must delete all full text licenced content from your EndNote Library.
- Do not use the ‘Find Full Text’ feature in EndNote to systematically download batches of articles from Monash databases.

GENERATING REFERENCES FROM PDFS

When an article in PDF format includes a DOI (Digital Object Identifier) code, now included in many journal articles, EndNote can often extract the DOI and use CrossRef (http://www.crossref.org/) to obtain the bibliographic details.

In short, this means EndNote can automatically create references from some PDF files (not all).

Creating a reference from a single PDF file

1. Click File ▶ Import ▶ File.
2. Click Choose to select your PDF file, and ensure the Import Option is PDF (it is at the very top of the list of alternatives).
3. Click Import.

If the process is successful, a complete reference will be added into your library, with the PDF attached.

If not successful, a very brief reference with the PDF filename as the title shall be created, with the PDF attached.
GROUPS IN ENDNOTE

It is highly recommended that you use a single library for all your references. Within the library, Groups provide an easy way of organising related references (e.g. according to themes, or in relation to individual papers or chapters that you are creating).

Important:
- Note that groups are not like folders. If you drag a reference into one or more groups, it does not remove it from All References.
- An individual reference can be added to as many groups as necessary.
- Editing the reference in All References will also change it in any groups, and editing a reference in a group will also change it in All References and any other groups.

Creating and using groups

You can create a group in two ways:
- From the Groups menu, select Create Group. A text box appears in the left of the screen, under My Groups. Enter a name for the group and press Enter.
- Select one or more references. Click Groups ▶ Add References To ▶ Create Custom Group. Enter a name for the group in the text box and press Enter.

Hint: You can also drag the selected references onto a group.

Adding references to an existing group
- Select the references to add to a group. Click Groups ▶ Add References To, then select the group.

Removing references from a group
1. Select the reference(s) to be deleted from within the group.
2. Click Groups ▶ Remove References from Group. This will not remove the reference(s) from the All References group.

Deleting a group
To delete a group first select it, then click Groups ▶ Delete Group. As deletion cannot be undone, a warning message appears. However, the references will remain in All References (the main library).

Smart groups and group sets

From the Groups menu you can also:
- create Smart Groups, which automatically file references according to your preset criteria.
- arrange groups in Group Sets, as shown in the image to the right, in which a group set (e.g. Behaviour and intelligence) is like a drawer of a filing cabinet, and the groups beneath (e.g. Frog intelligence) are the files in that drawer.
TERM LISTS

Term Lists are available for **Authors, Journals and Keywords** and are linked to each Library.

**Adding terms to the Keyword Term List**

View the Keyword Term List:

1. Open your Library
2. Go to **Tools → Open Term Lists → Keywords Term List**
3. The terms that are already in your references in the Keyword field will show. New terms can be added:
   - Click **New Term**
   - Type in the term **Construction law** click **Save Term**

**Inserting a keyword into a reference**

1. Select the article reference by Paula Gerber
2. Place the cursor in the Keyword field and press **Ctrl+1** to select and insert the term, or alternatively type the term straight into the field.
WORKING WITH ENDO NOTE REFERENCES IN WORD

Adding footnotes

Method 1: Adding a footnote, starting from the EndNote library

1. Select the required reference from the library

   Highlight the required reference in by clicking on it once

2. Change to Word

   Click on the Word tab in the Windows taskbar to display the document or click the Word button in EndNote.

3. Insert the selected reference

   Create a footnote in Word from the References tab – Insert Footnote. Click in the footnote where the reference is to be inserted (the reference.

   Go to EndNote and select the reference you wish to insert (click on the reference to highlight it).

   Go back to Word and select the EndNote X8 tab. Make sure that the MonashLawFacAGLC3 style is selected.

   In the Citations group, click on Insert Citation then Insert Selected Citation(s).

   The citation appears in the footnote of the Word document.

Method 2: Adding a footnote, starting from the Word document and using Search

1. Indicate the insertion point in the document

   Click in the Word document where the reference is to be inserted. Select the EndNote tab.

   In the EndNote X8 tab, click on Insert Citation icon. A search dialog box will open. (You can also click on the top half of the button to go directly into Find Citation.)
2. **Search for and insert the required reference**

Type in your search term(s), and press **Enter**, or click **Find**.

A list of matching records will appear.

Click on the reference to be inserted, then click **Insert**.

The footnote will appear in the document.

---

**Adding page numbers to a footnote (Pinpoint citations)**

Page numbers or pinpoint citations are required in a citation when referencing a direct quotation or to provide easier access to the cited text.

1. **Select the citation**

   Click on the relevant citation. Its background turns grey to show it is selected.

2. **Add page numbers or footnote text**

   Click **out of the grey shaded area** to add page numbers or additional text into the footnote.
3. Pinpoints within a citation

For certain citations (e.g. US cases and legislation, international treaties, UN documents) pinpoints are inserted within the reference. In these cases, do not use EndNote to insert the citation. Instead, open the reference in your EndNote library and highlight the contents of the Preview screen for the reference. Copy (Ctrl+C) this field and paste (Ctrl+V) it into your footnote. The pasted text will retain the EndNote font and will have to be amended to match the font of your document. It will also need to be amended to suit the AGLC3 footnote style, rather than the bibliography style. Now type the pinpoint citation within the reference, as specified in AGLC3.

**Deleting a footnote**

**Important:**
Do not simply alter a citation by pressing the Delete button to remove the document, or directly typing in it. This can result in corruption of the document, and any such changes will be lost if you reformat the document.

Sometimes you want to remove an existing citation – e.g. the wrong citation may have been accidentally inserted, or it was incorrectly placed. Do not simply select and delete the citation - EndNote inserts hidden formatting characters, and you may not delete all of them cleanly, resulting in corruption of the document.

1. **Select the citation**
   Click on the relevant citation

2. **Go to Edit & Manage Citation(s)**
   Select the **EndNote** tab, then click on **Edit & Manage Citation(s)**.

3. **Delete the citation**
   The Edit Citations box displays. Ensure the correct citation is chosen, then click the drop down menu and **Remove**, then **OK**.
Moving text and footnotes

Cutting and pasting a section of your Word document with EndNote citations in it, is not a recommended way to move the text. This will cause corruption to the field codes in your document. The best way to move the text with EndNote citations is to **unformat the document and then move it**.

NOTE: Please save a back up copy of your Word documents before following these steps.

1. Open your document.

2. To unformat the citations, go to EndNote X tab, click on **Convert Citations and Bibliography > Convert to Unformatted Citations**. On Mac, click **Tools**.

Two things should happen:

   a. First, the in-text citations will revert to their "temporary" or "unformatted" form, which usually looks like {Author, Year #ID}
   b. The second thing you will notice is that your reference list will (temporarily) disappear (if you have the option to include the bibliography in your document).

3. Highlight the required text and copy or cut it.

4. Place the cursor in the place you would like to insert the text and paste it.

5. Now go to EndNote X tab and click on **Update Citations and Bibliography**. On Mac, click Bibliography then **Update Citations and Bibliography**.

Omitting part of a citation

If you quote the name of a case in the text of your document, the case name should not be repeated in the footnote (AGLC3 2.1.15). The footnote should only contain the details of where the case report is published, plus any pinpoint citation.

Similarly, if a piece of legislation is mentioned by name in the text, there is no need to cite it in a footnote unless further details are required to locate it, or unless a pinpoint citation is required.

If the footnote is to contain only part of a citation, just type the required details in the footnote, and do not insert the reference using EndNote. You may find it convenient to copy and paste some of the details from the Preview screen for the full reference in your EndNote library. (Courtesy of University of Queensland Library)
**Subsequent references - Ibid**

The style has been set so that references that are repeated in the immediately preceding footnote are automatically cited as “Ibid” (see AGLC3 rule 1.4.1). This is set in the Output Style in the Repeated Citations field (under Footnotes) (and can be de-selected if desired).

If necessary, you will need to manually add a pinpoint reference to the footnote in Word, eg Ibid 73. (Note that if there are any commas or full-stops included after the word “Ibid”, these will need to be removed at the final editing stage after EndNote has been removed).

**Non-consecutive repeated citations – Above n**

If you insert a reference to a book, journal article, etc. (but not a case, treaty or legislation) which has been previously cited (but not in the immediately preceding citation), it should be entered in the form “Author, above n ”. If there is more than one source by the same author, the title is also included (see AGLC3 rule 1.4.2).

To do this, insert the reference using EndNote and then use the Cross Reference feature in Word’s References tab (on a Mac this is under the Insert dropdown).

Note: older versions of the Monash-AGLC3 style do not display the short format for “above n”. If using the older version, you must type the author surnames and the “above n” text manually instead of inserting the reference using EndNote.

1. Insert the reference into the footnote using EndNote as usual. If the reference was already cited in an earlier non-consecutive footnote, you’ll notice it appears in “short format”: usually author surnames only, sometimes a title as well. EndNote also adds the “above n” text.

2. To add the number after “above n”: in Word’s References tab (on a Mac, use the Insert menu) click on Cross Reference.

3. Use the drop downs to set Reference Type to Footnote. You’ll then see a list of all the footnotes in your document. Remove ticks from all boxes.

4. From the list of footnotes, select the footnote that you want to refer to. Then click Insert and Close. You’ll see the number appear after your “above n ”, eg Seddon and Ellinghaus, above n 22

5. To add a pinpoint to an above n reference, type a comma instead of the full stop directly after the number, then the pinpoint, then a full stop, eg above n 5, 67. Or above n 18, [90].

Note that certain reference types such as cases and legislation do not use above n and appear in full in subsequent references. The EndNote style knows about this and will insert them in full.

**Changing the numbering of the cross referenced footnotes**

If you insert other footnotes, Word will automatically renumber your footnotes. But the numbers in the “above n” cross references do not immediately change to take account of this renumbering. However, correction is easy. Either:

1. Correct them one at a time by clicking in turn on the numbers in each “Above n” (the number will go grey) and hit the F9 key (on a Mac, use Control + click, then Update Field).

2. Correct them all at once by clicking onto any text in any footnote, press Control + A (Command + A on a Mac) to highlight all text in all footnotes (all the cross referenced numbers show in dark grey) and then hit the F9 key (again, use Control + click, then Update Field on a Mac).

You’ll see all the cross-reference numbers change, where necessary. This process can be done at any time, and as often as you wish.
CATEGORISING REFERENCES IN A BIBLIOGRAPHY

AGLC3 recommends that your bibliography be divided according to the type of reference. To do this using EndNote, you can enter a category in the Label field of each of your references. You will need to change the style to sort your bibliography by the Label field, so that the references will be grouped in categories. Within the categories, references are sorted by the first author, or, if there is no author, by title.

The categories specified in AGLC3 are:

1. Articles/Books/Reports
2. Case Law
3. Legislation
4. Treaties
5. Other Sources

When you are entering a reference and reach the Label field, press Ctrl+1 to open the term list. Double click on the appropriate category from the term list and EndNote will insert it in the Label field.

Alternatively, you can add the category to the Label field of multiple references simultaneously by using EndNote’s Change Field command. Open the library and highlight all references which belong to a particular category. Then click on References on the menu bar and click Show Selected to display only those references. Now click on References again and click Change Field. When the dialog box opens, use the dropdown menu to select the Label field. Click the radio button for Replace Whole Field With, and type the required text in the box, e.g. 2. Case Law, and then click on the Change button. (Courtesy of Queensland University)

Create a Term List linked to the Label Field

1. Go to Tools, then Define Term Lists
2. Click Create List and enter the name of the List: Label, then click OK
3. Click Link Lists and scroll to the Label field, then select Label from the drop down list and click OK
4. Add terms by clicking Tools → Open Term Lists → Label Term List

March 2017
5. Click Terms → New Term

6. Enter your term, e.g. Case Law and click OK

7. Open the record for a case in your Library, and scroll down to the Label field.

8. Type in Case law. Endnote will recognise the term and auto complete it for you.

---

**Change the sort order for bibliography**

1. Go to the Monash-AGLC3 style and under the Bibliography section, click on Sort Order

2. Select Other

3. The default order for the MonashLawFacAGLC3 style is: Label, then Author, then Year, then Title.

4. Change the order if desired.

---

**Changing other bibliography options**

You can change other reference list/bibliography options, such as including a heading, indenting, and line spacing between references.

In Word, Select the EndNote tab and click the button in the lower right of the Bibliography group to open the Format Bibliography dialog box, then click Layout.
Create a separate bibliography

1. Select the references to be included (otherwise ensure that all references are selected)
   From the menu bar select **File → Export**

2. Save the file as a .rtf file

3. Go to Word and open the file using **File → Open**

4. You will need to do some editing to fix up any references that are in the incorrect sequence. You will also need to add in your own headings.
Alternative method - Using Word to Categorize References

If you have not use the Label field in EndNote, you can use Word to move references into Categories at the time you are creating your bibliography.

1. In Word's EndNote tab/toolbar, click on **Categorize References, Configure Categories**.

2. Add the headings by clicking on the Category Headings plus sign.

3. Once the headings are set up, click on **All References in Bibliography** (just above the list of headings) and drag and drop each reference into its appropriate category. Each reference can only be in one category but you can drag references from one category to another if you make a mistake. **Uncategorized References** shows any that have not yet been added to a category.

FINALISING YOUR DOCUMENTS

Convert to plain text

It is possible to remove the dynamic connection between a Word document and its EndNote library. As a result, a stand-alone document that is not tied to EndNote will be created.

This is recommended when submitting a journal article or thesis to a publisher or printer.

To convert a document to plain text:

1. Save any desired changes to the original document.
   In Word, select the EndNote X8 tab then click **Convert Citations and Bibliography**. In the pull-down menu select **Convert to Plain Text**. A warning message will appear. Click **OK** to proceed. On Mac, click **Tools** then **Convert To Plain Text**.

2. The new unlinked document will open in a new window. Save this document with a new name.

Important:

After converting to plain text you will NOT be able to reformat the document using EndNote. Make sure you have a copy saved that will still link to the EndNote library.

STRUCTURING LONG DOCUMENTS

Long documents can present problems for both Word and EndNote. There are at two possible ways of structuring long documents.

Each Chapter as a Separate Document

Keep each chapter as a separate Word document. This procedure is somewhat cumbersome, but because the individual documents are not very large, you should avoid the problems which can occur with long documents.

One Large Document Divided Into Chapters

Create one large Word document.

At the beginning of each chapter, insert a section break so that each chapter is a separate section. When you insert your first footnote in a new chapter, display the footnote options and check the option **Restart Each Section**. Word will now begin numbering the footnotes at 1 in the new chapter.
BACKING UP ENDNOTE LIBRARIES

Create a compressed library

EndNote includes a feature which allows you to put the library (or nominated references) and associated folders into one single file, optionally with file attachments.

1. Click File ➔ Compressed Library (.enlx).
2. Choose if you want to include file attachments (e.g. attached PDFs), and whether you want to compress the entire file or a group of references.
3. Click Next and choose a location to save. The Library recommends you add a date to the filename to indicate when the compressed library was created e.g. MyLibrary20130214.

When you open a compressed library (File ➔ Open), EndNote will automatically extract all the files to recreate the original library structure.

This is useful for backing up a library, sending it via email, or transferring it between computers (including between Windows PCs and Macs). Although EndNote also provides a Save a copy option, the compressed library option is recommended for backing up your work.

A word about data management

EndNote works most reliably if your store all your records in a single primary library. For security and peace of mind, your primary library (and indeed all your data and documents) should be regularly backed up to a secure Monash storage facility.

Local backup systems can fail, and you can lose all your work. This includes external hard drives, USB sticks, discs, and other purely local methods. Commercial or free “Cloud” type stores also have security and ethical storage issues for Monash researchers.

The Library strongly recommends you keep your backups on a University network (your personal or departmental network drive, not your computer’s C: drive), or other Monash approved storage system with a multi-location redundant backup system.

One easy option is to use the Google Drive storage available via your Monash Google account. This facility is protected by the Monash data security agreement with Google and adheres to acceptable storage protocols for research data (this is NOT the case with any private Google account or any other “cloud” account). Monash Google Drive via your Authcate login is securely and regularly backed up by the University. Instructions for backing up your EndNote Library to your Monash Google Drive are available on the EndNote Library Guide at guides.lib.monash.edu/endnote.

Talk to your Subject/Liaison Librarian for further information about other important data management issues, sign up to a Library Data Management class, or review the Research Data Management information at monash.edu/library/researchdata.

Important:

There are copyright or licensing issues associated with sharing libraries that contain full-text journal articles as attachments.
Upload your EndNote library to Google Drive

One easy method to backup your compressed EndNote library (and your Word documents) is to use Google Drive, included with your Monash email account.

1. Change to Google Drive by clicking Drive on the toolbar above your email.

1. On the left of your screen click either ‘New’ or ‘MyDrive’ and choose to upload a file.

2. Browse to and select the compressed EndNote library you created earlier. Click Open.

3. Wait until the upload is complete.
   You should see the progress of your upload. The appearance of your upload window may vary depending on your operating system and web browser.

You should create a new backup file every time you make significant changes to your Library.

Important:

It is a recommendation of EndNote that libraries and databases should not be opened or used directly from the cloud storage sync location. **Any live sync activity should be paused or stopped completely when you are accessing your EndNote libraries on your local computer.** Cloud storage, such as Google Drive, should only be used as a space for backing up compressed EndNote libraries.